We require WebGL1 support from your browser and graphics hardware combined.

Any graphics hardware that supports OpenGL 2.1 or D3D9 or higher should work. If you experience issues then install the latest drivers from your graphics card vendors website.

Different browsers also have different levels of support for 3D graphics but the latest versions of Chrome, Firefox, Safari, IE and Edge are all known to meet Hyperglance's graphics requirements.

You can verify compatibility with WebGL1 using this online tool: http://webglreport.com/

If there are still issues please contact support and attach the output of webglreport.