The client is supported on the most recent versions of Chrome, Safari, Firefox, Edge, and Internet Explorer.